Payment Manager - Data ingestion latency

Minor incident Dashboard
2023-06-08 03:02 CEST · 11 hours, 29 minutes

Updates

Resolved

All data was ingested, KPIs are up to date.

June 8, 2023 · 14:30 CEST
Investigating

We are currently ingesting data, the gap will be closed soon.

June 8, 2023 · 14:08 CEST
Issue

We are facing data integration latency in our Payment Manager.
Our tech team is investigating.

June 8, 2023 · 08:06 CEST

← Back