Service Payment API partial unavailable

Major incident API Payment API
2023-05-25 06:28 CEST · 50 minutes

Updates

Post-mortem

From 2023-05-25 06:28 to 07:20 CET, 19.93% of payment API calls were unavailable (50x error or timeout)

May 25, 2023 · 13:56 CEST
Resolved

Fix deployed.
The service was partially unavailable from 2023-05-25 06:28 CET to 2023-05-25 07:18 CET.

May 25, 2023 · 07:18 CEST
Investigating

A portion of the API calls receive 500 errors or are slowed down.
Our teams are working on a fix.

May 25, 2023 · 06:58 CEST
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

May 25, 2023 · 06:42 CEST

← Back