Authentication system degraded performances

Minor incident API Payment API Dashboard
2022-11-30 10:57 CEST · 13 minutes

Updates

Resolved

Our authentication system offered a degraded experience between 10:57 and 11:10 CET only concerning the generation of a few tokens.
Incident is resolved, our teams are monitoring the platform.

November 30, 2022 · 11:14 CEST
Investigating

Our monitoring detected some API errors due to timeouts, we are investigating the issue.

November 30, 2022 · 11:01 CEST

← Back