Service Payment API partial unavailable

Minor incident API Payment API
2022-10-09 20:36 CEST · 19 minutes

Updates

Issue

Some transactions were in error due to a network problem

October 10, 2022 · 10:00 CEST
Resolved

Service is back up.

October 9, 2022 · 20:55 CEST

← Back